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Foreword 

What appears below is a collection of posts from my blog Digital Wealth http://blog.Hardeep.name 
arranged in order for easy following rather than by date.  

This eMagazine is being released to commemorate the first anniversary of the blog (16th July 2009). 
While this eMagazine is a snapshot of the blog at one particular time, the blog itself is dynamic: the 
blog posts change with time, based on comments from readers and my own learnings. Hence, if you 
like a particular topic, please visit the blog, read the latest – and leave your questions / feedback. 

It’s not easily possible to reproduce all the hyperlinks in the print version. However, against each post 
a URL to that post is mentioned. If needed, please enter the URL, read the post online with all links 
intact.

http://blog.hardeep.name/


Picnic Scene  
By Hardeep • July 17, 2008 http://blog.hardeep.name/images/20080717/picnic-scene/

The picture called Picnic Scene was created by Hardeep Singh when he was 11 years old. I am 29 today - cant imagine 
so much time has passed. What use did I put these 18 years to? The image is licensed under Creative Commons Non-
commercial Attribute ShareAlike license. 

 

Picnic Scene 

Picnic Scene by 
Hardeep Singh is licensed under a 
Creative Commons Attribution-Noncommercial-Share Alike 2.5 India License. 

GIMP helped me create a very interesting perspective on the image - I have an association with the Globe that I have 
never quite understood: 
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http://creativecommons.org/licenses/by-nc-sa/2.5/in/


 

Global Picnic 

Nice - isn’t it? 

Raja Ravi Verma  
By Hardeep • July 17, 2008 http://blog.hardeep.name/images/20080717/raja-ravi-verma/

There is an interesting folklore in India, where Raja Harishchandra, one of the ancestors of Lord Rama promised a saint 
a large sum of money. He had to sell off himself, his wife and his son in order to repay the debt of this saint. I came 
across a nice painting by Raja Ravi Verma depicting this. I did some digital improvements on the painting. Here it is: 
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http://blog.hardeep.name/images/20080717/raja-ravi-verma/
http://blog.hardeep.name/author/hs/
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My photos  
By Hardeep • July 18, 2008 http://blog.hardeep.name/images/20080718/my-photos/

Here are some of my all-time favourite photos, taken by myself. These have been pulled up from their respective 
galleries. For more photos, visit http://foto.hardeep.name. 
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Click on the images to see the full picture. 

Eclipse 1 Aug 2008  
By Hardeep • August 1, 2008 http://blog.hardeep.name/images/20080801/eclipse-1aug2008/

I just now watched and photographed the solar eclipse from New Delhi in India. Here we had only a partial view. 

Ok, here is the much awaited photograph: 

 

Eclipse 1st Aug 2008 

The sun shining on the right is a photograph of the overall scene where I was. Eclipses continue to entice me - I have 
been avidly following them since 1995 when I saw a total solar eclipse in Ranchi. Even the birds seemed confused 
when the sun rays were blocked. 

Here is computer colored image that shows a total solar eclipse in its full glory. 
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In Hindu mythology, Arjuna vowed to kill Jaidhrath before Sunset, else he would commit suicide. The opponents made 
Jaidhrath to hide thinking that since Arjuna would be unable to find him, he wouldn’t kill him and would have to 
commit suicide. However, on the day of the battle, towards the evening, a total solar eclipse occurred and everybody 
thought the day has ended. Jaidhrath came out of the hiding thinking that Arjuna would commit suicide. At just that 
moment the eclipse ended, the sun shone brightly and Arjuna, realising that the day is not yet over, killed Jaidhrath. 

I have a collection of Eclipses (both Lunar and Solar) from many different sources - some my own and others from 
magazines.  

The Moon  
By Hardeep • August 11, 2008 http://blog.hardeep.name/images/20080811/the-moon/

I have always wanted to photograph the moon along with the ‘features’ - the dark spots etc on the surface of moon. 
Here is a photograph that I finally took recently: 

 

Not bad, but I guess there is room for improvement. Maybe, a shot of the not-so-full moon would look better. Also, I 
came to know after I took this shot that camera setting advised for such a shot is f/11 1/250 seconds. I will be trying 
these, and posting here in case I get a better picture. 

UPDATE 22nd Sep 2008: I have a new shot, much better compared to above: 

 

Cresent Moon 

I used 1/60 sec at the smallest aperture available, ISO 80. 
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http://tinyurl.com/547we7
http://blog.hardeep.name/images/20080811/the-moon/
http://blog.hardeep.name/author/hs/
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How does a coconut dry?  
By Hardeep • August 13, 2008 http://blog.hardeep.name/images/20080813/coconut-dry/

I have made a timelapse video of the drying of a coconut. Please have a look. 

Flower - a painting in green  
By Hardeep • August 24, 2008 http://blog.hardeep.name/images/20080824/flower-green/

Here is one of my nature photographs, from the recent collection Wild flowers of Indian summer: 

 

Painting in Green 

Like it? Post comments. 

Cactus  
By Hardeep • September 6, 2008 http://blog.hardeep.name/images/20080906/cactus/

A photo of a cactus I brought from the Netherlands that I created recently: 
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The Dutch Cactus 

Photos submitted to HT  
By Hardeep • September 12, 2008 http://blog.hardeep.name/images/20080912/photos-ht/

These are the photos I submitted to Hindustan Times during the photography contest held on Aug 14th: 

 

God's own palette 
 

No apartheid here 

 

Heart & Soul 

 

Hey- form a queue 

Click on the images to see the full picture. Yet they decided to give away the awards to some staged action shots. 

11 

http://blog.hardeep.name/images/20080912/photos-ht/


Splitting a contact sheet  
By Hardeep • September 24, 2008 http://blog.hardeep.name/images/20080924/splitting-a-contact-sheet/

When I received a CD containing contact sheets from my photographer, I was in a hurry to put the photos online. He 
had promised to send me another CD containing individual photos later, when the printing for the album was 
completed. 

I tried to use normal software like Photoshop to do the trick, and looked for tools online. While there were a number of 
tools to create a contact sheet, there were none to take it apart. Strange. 

After thinking, I was able to write a small Python program to do the trick. I am sharing it for the benefit of everyone, 
releasing it under GNU GPL. Download Python and run it like: python split.py Contact.jpg (where split.py is a file 
containing the code below and Contact.jpg is the contact sheet). 
Download split.py here. 

Here, the contact sheet is 1000×800 pixels, and I want to split it into 5 parts horizontally and 4 parts vertically. These 
parameters need to be changed in the first four lines as per need. 

I noticed that since the contact sheet was JPG, and the output was also JPG, it was causing degrading in quality. So, I 
changed the output format to BMP, and then reconverted back to JPG using other software. 

Ravan burning  
By Hardeep • October 9, 2008 http://blog.hardeep.name/images/20081009/ravan-burning/

Yet again India witnessed the effigy-burning of Ravana during the festival of Dussehra. This is how the stage was set 
initially with Ravana in the middle and Kumbhkaran (Ravana’s brother) and Meghnath (Ravana’s son) on the sides: 

 

Ravana in the middle 

Some pictures of the fireworks that happened to initiate the ceremony: 

 

Fireworks 1 

 

Fireworks 2 
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Fireworks 3 

 

Fireworks 4 

 

Fireworks 5 

 

In short the story goes as below: Ravana kidnaps Sita, the wife of Rama. Rama launches a battle, and after a few days 
of fighting, is face to face with Ravana on the day of Dussehra. He shoots a burning arrow and Ravana turns into a 
fireball: 

 

The Fireball 

This is what remains a bit later: 

 

Remains 

So Ravana is killed by Rama, and Sita saved. For more details visit the Wikipedia link. 

Sunflower  
By Hardeep • October 17, 2008 http://blog.hardeep.name/images/20081017/sunflower/

I wish to share with you today, this photograph I came accross while sifting through my albums: 
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click to see a bigger photo 

Coming up next: a photo of sunflower oil: its good for the heart they say. 

Brown plant hopper in Delhi  
By Hardeep, via email • November 11, 2008 http://blog.hardeep.name/images/20081111/brown-plant-hopper-in-delhi/

Till around Oct 28th, it was difficult to walk the Delhi streets with the head held high. Talking, eating was absolutely 
out of question. 

 

Brown Plant Hopper 

The reason? The brown plant hopper had migrated to Delhi from Haryana and neighbouring places in hoards. They 
would get into your mouth, eyes, clothes, and everyplace else! This ‘pest’ is present in rice plants, and because of the 
harvest season and because it had developed immunity to the used pesticides - it followed the wind to Delhi looking for 
food. 
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Here is a computer coloured photo of an image I took, pests around a lamppost: 

 

Golden Temple  
By Hardeep • November 22, 2008 http://blog.hardeep.name/images/20081122/golden-temple/

Ok, my very first Flash based web album is here: The Golden Temple. 

The Golden Temple, at Amritsar, India is the most significant place of worship of the Sikh religion, and one of the 
oldest. The temple is called Harmandar Sahib, and is indeed covered by a layer of Gold. 

I always had the feeling that you would need to buy Adobe Flash to build Flash albums, or at least other paid software. 
I had always used JAlbum to build my web albums. However, to my surprise there are free skins for JAlbum that let 
you build such Flash web albums. 

Low budget advertising  
By Hardeep • December 3, 2008 http://blog.hardeep.name/images/20081203/budget-ads/

If there is one thing India leads in, it’s the art of ad-making. Having traveled to US, and many countries in Europe, I 
can safely say that and win with a large margin. Who can forget Amul ads, released each week based on the major 
news headline from that period? 

 
Amul  
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I liked the one to the side most. The person at the centre really looks like Amir Khan, when he was protesting against 
the building of the Narmada Dam. Companies are trying to woo the attention of a billion people, and they have to make 

http://blog.hardeep.name/images/20081122/golden-temple/
http://pics.seeingwithc.org/gt/
http://en.wikipedia.org/wiki/Golden_Temple
http://jalbum.net/
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http://www.amul.com/


something stand out in order to get noticed. No wonder that the ad making standards have to be very high for the same 
reason. The cost of these Amul ads would be low, I expect - these do not use print or TV, they appear on the billboards. 
Yet they manage to seek our attention. Well done India! 

Bread mold  
By Hardeep • December 10, 2008 http://blog.hardeep.name/images/20081210/bread-mold/

Growing bread mold might sound outrageous, but that is what I did. Here is a photo of what grew: 

 

Bread Mold 

Click on the photo to see the high resolution version. 

I realised later, that a sideway photograph might have looked better, because it would show the tendrils, like this photo 
(source): 

 

Bread Mold - Encyclopedia 

Potted flowers  
By Hardeep • December 27, 2008 http://blog.hardeep.name/images/20081227/potted-flowers/

I purchased two potted plants from a roadside vendor. Its springtime in India, and flowers are in bloom. I have always 
loved photographing flowers, and this purchase resulted in two more photos to be added to the collection: 

 

Sunday Dawn 

 

Moments of change 
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Indian Photographers I: Lala Deen Dayal  
By Hardeep • January 6, 2009 http://blog.hardeep.name/images/20090106/deendayal/

I have started this series, called Indian Photographers to throw some light on the works of great Indian photographers.  

Deen Dayal was born in Sardhana, Uttar Pradesh. In 1868, Deen Dayal founded his studio Lala Deen Dayal & Sons, 
and was subsequently commissioned to photograph various temples and palaces of India. He established studios in 
Secunderabad, Bombay, and Indore in the 1870s. He covered the tour of the Prince and Princess of Wales in 1875, and 
travelled with Sir Lepel Griffin through Bundelkhand in 1880s. 

Some of his old photographs that I like: 

 

Interior of Bashir Bagh Palace, Hyderabad 

 

Kashmiri Gate, Delhi

 

Entrance to the Charminar, Hyderabad
 

GIF vs JPEG  
By Hardeep • January 10, 2009 http://blog.hardeep.name/images/20090110/gif-vs-jpeg/

There must have been times when you would have wondered what the difference is in pictures of type “GIF” (having 
file extension .gif) and those of type “JPEG” (having file extension .jpg). At other times you might have wondered 
which type to use for a picture you are uploading. Well, today I am going to solve the problem for you. 

GIF stands for Graphics Interchange Format, and is more suited for computer generated graphics and images. This is 
because it can hold a maximum of 256 colors. If the picture you are saving as GIF has more colours, they will be 
“approximated”. Leaving aside this limitation, GIF is a wonderful format. You can mark some of the pixels as 
“transparent” which means that those pixels do not have a colour of their own, and will take up the background colour 
when the picture is displayed. This makes them merge easily with any background. In addition, you can create 
animations as well using GIF format. 

On the other hand, JPEG, standing for “Joint Photographics Experts Group” can store true 24 bit color, and is used 
more often for real life photographs. This is because real life photographs normally have more than 256 distinct colors. 
However, these support neither animations, nor transparent pixels. 

The compression used by GIF is mostly lossless, while that used by JPEG is lossy - which means that a JPG image will 
loose some quality each time you save it, where as a GIF will not. 

Potted flowers - II  
By Hardeep • February 11, 2009 http://blog.hardeep.name/images/20090211/potted-flowers-ii/

Some more of my potted flower shots, hope you like them. Please leave your comments behind: 
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Natural Grace 

 

Smile Please! 
 

The Great Indian Gainda

 
The first photo, Natural Grace is licensed under a Creative Commons Attribution 2.5 India License. The other photos 
(eg. ‘Smile Please’), are under the more restrictive license used by the rest of this blog. 

Hardeep’s lens  
By Hardeep • March 18, 2009 http://blog.hardeep.name/images/20090318/hardeeps-lens/

 

Indian Photographers II: Raghu Rai  
By Hardeep • March 27, 2009 http://blog.hardeep.name/images/20090327/raghu-rai/

Having talked about Lala Deen Dayal I want to move on to a more contemporary photographer: Raghu Rai. He was 
born in 1942, and is a photographer and photojournalist since 1965. He joined The Statesman in 1966 and was awarded 
the Padamshree in 1971.  

A photograph by him: 
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Sleep 

Some more photos featuring him: 

 

Raghu Rai 

A gallery of his photos is available here. 

(Photographs are copyrighted, except for the one labelled ‘Raghu Rai’, which is under CC-NC-ND) 

Symbol for the Indian Currency  
By Hardeep, via email • April 10, 2009 http://blog.hardeep.name/images/20090410/symbol-indian-currency/
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Symbol for Rupee 

 
Economic Times has started a survey to find a symbol for the Indian currency similar to the Dollar symbol ($). The site 
shows some proposed designs, and the visitors can vote for one of those, or the visitors can provide their own 
suggestions.  

To the left is the symbol proposed by me. Its based on Hindi rather than English, and has the Ashok Chakra which 
shows that the currency is progressive, just as the Euro symbol has two straight lines which signify stability. 

Please let me know your thoughts, and suggest design changes. 

Summer in Delhi  
By Hardeep • May 9, 2009 http://blog.hardeep.name/images/20090509/summer-in-delhi/

The summer season in Delhi is one of scorching heat with temperature running into forties (degree centigrade), and of 
hot air blowing (called loo). Its difficult to venture out into the sun even for five minutes. Plants, especially outdoor 
ones, need a lot of water and care. 

However even in this weather there are some beautiful flowers that do not dry up - its amazing how Mother Nature is 
able to create such a treat. Seasons change, but flowers are simply replaced by other flowers. 

 

Flowering in Summer 
 

Zoomed 

 

Yellow Yellow dirty fellow :-)

 

India Gate  
By Hardeep • May 29, 2009 http://blog.hardeep.name/images/20090529/india-gate/

India Gate is a war memorial situated at New Delhi, India. Since India’s independence, India Gate has become the site 
of the Indian Army’s Tomb of the Immortal Soldier, known as the Amar Jawan Jyoti. Want to share some of my photos 
of the memorial below.  

 

India Gate - going for a shower 

 

India Gate - traffic zooming by
 

India Gate - up close
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Unlike the rest of this blog, these images are copyright and all rights reserved for now. In future, they may be released 
under the same license as the rest of the blog. 

Making letter portraits  
By Hardeep • June 20, 2009 http://blog.hardeep.name/general/20090620/letterportraits/

 

 
Having been impressed by letter portraits (see right), I wanted to figure out how to do them myself. In addition, I have 
shown you a lot of my own photos on this blog, without making the readers any wiser on how to do stuff. Better late 
than never, they say - so lets get started. 

Choose a photo that you want to convert. Not every photo is a good candidate: the photo should be simple, not having a 
lot of detail. A bigger size say 640 x 480 should be available, and should have some contrast. For the purpose of this 
tutorial we will use this tree: 

 

The result may not look very good because the photo does not have a unique recognisable shape, but will work fine for 
this tutorial. You may want to try yourself with this better photo of Indian PM Manmohan Singh: 
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Step 1 is to open a word editor and type (or copy!) some text into it. It looks best if the text is related to the person 
whose photo portrait you are making. Times new roman font is preferable, Size 14, Bold. Set the zoom to 70% for 
good results. Take a screen print using Alt-Print Screen key on your keyboard, and bring into Photoshop. The result 
looks something like this: 

 

Now crop to retain the text, and copy-paste multiple times to achieve the size you need.  

Moving over to the main photo (the tree), go to Window->Show Channels. Click on each channel one by one, and see 
which one has the highest contrast. Retain that one, and delete the others: 
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Now click on Image->Mode->Grayscale and then on Image->Mode->RGB.  

Finally, when your two photos are exactly the same size, drag the text over the main photo - or copy paste as a new 
layer. The photo with the text should be on top and the other below. 

Now go back to Window->Layers, and from the blending mode (upper left corner where it says Normal), select 
Screen. Things should look like this: 

 

Flatten the image by going to Layer->Flatten Image. 

What you want to do after this is up to you. You may want to do Image->Adjust->Threshold for complete B&W 
look. For, as for example with the PM photo above, you may need to do some cleanup using the Eraser tool for a 
‘clean’ look.  

If all this is too much work, being a lazy person like me - try this website: http://lunatic.no/img2aschtml.php. 
Upload a photo, and it creates a colored text portrait. Its beautiful and you can choose the characters. Take a screenshot 
(using Alt-Print Screen) of the result and crop in Photoshop, to save as an image. 

If something is hard to follow, please post in comments and I will simplify. The Manmohan Singh photo is by 
‘ahinsajain’ http://www.flickr.com/photos/ahinsajain/2492752822/. 
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Creating a ‘difference’ in portraits  
By Hardeep • July 4, 2009 http://blog.hardeep.name/general/20090704/portraits-ii/

 

I was reading a magazine where each article had the photo of the author besides it, but in a unique way: looking like 
something like on the right.  

How to get this effect yourself? I will show you today. 

In addition to Photoshop you need Microsoft Photo Editor to get this effect. You may have this already on your system, 
if you have MS Office or you may not - it has been discontinued by Microsoft. If you do not, you can download it from 
here or here: http://www.brothersoft.com/microsoft-photo-editor-128651.html. 

First, open the photo in Microsoft Photo Editor, and then go to File->Properties. In the ‘Type’ field select 
Monochrome (1 bit) from the drop-down, and press Ok. Save the image. 

 

Microsoft Photo Editor 
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Second, open the original photo in Photoshop (or any other photo editing tool like GIMP). Also open the photo 
modified through the photo editor. Drag the modified photo over the original, as to form a new layer on top. 

Third, (for the modified image layer) bring up the Selective Color panel, by clicking on Image->Adjust->Selective 
Color. For ‘Colors’, select ‘Black’ from the drop-down - and choose suitable values for the sliders (or as shown below 
in the screenshot). 

 

Photoshop 

Fourth, select a suitable blending type from the layers window, and suitable Opacity which suits. For this image, we 
used ‘Overlay’ and 55%. 
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Blending 

Save the image - flatten it before saving if you want, and you are done. If there is a way to do this without using 
Microsoft Photo Editor, please post comments. 

There are variations possible, if you prefer. One is to ‘Invert’ the original image in Photoshop before submitting it to 
the MS Photo Editor (by going into Image->Adjust->Invert) and then proceeding as described. 

The other is to use only the unicolor image produced by the MS Photo Editor, without blending it with the original. 
You could use a plain single color layer as the lower one, and do the selective color on the other. 

 

Variation I Variation II 

 

Photo by Hamed Saber 

http://www.flickr.com/photos/hamed/590034637/

Of famous backgrounds  
By Hardeep • July 11, 2009 http://blog.hardeep.name/images/20090711/backgs/

This photo was never intended for my blog: I never considered it quality enough - but lets start at the beginning. 

I saw that computer generated art is quite popular on Flickr - so I said why not? I spent all of 5 minutes in creating a 
piece of ‘art’. When finished, to me it looked okay but nothing great. So I uploaded it. 
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Background I 

To me it looks like sound waves emanating from a beating drum. What does it look like to you? 

Next day I was surprised to see that the photo had become my most popular photograph. Above in popularity some 
photos which I had spent hours ‘creating’. Strange is life, they say. So encouraged, I made some more photos in the 
same way, but this time spending a lot more time to make the result more beautiful. Whether I have been successful is 
for you to decide. 
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A collage of colors 

 

Foreign 
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